SafeSleepOnce IconDownload

SafeSleepOnce 1.2 has solely been tested under Mac OS X 10.9, nevertheless, it should run under Mac OS X 10.8 as well. If you experience any issues, please send me an email.

Would you like to donate?

OS X 10.8 to 10.9 (Mountain Lion to Mavericks)
OS X 10.7 to 10.8 (Lion to Mountain Lion)
OS X 10.5 to 10.6 (Leopard to Snow Leopard)
OS X 10.3 to 10.4 (Panther to Tiger)