Translations / Übersetzungen
Contact Kontakt

Download

Wenn OTRDecoderX nicht geöffnet werden kann

Mache einen Rechtsklick auf die Anwendung und wähle „Öffnen“. macOS zeigt eine Warnung, da ich Apple nicht bezahle, um ein verifizierter Entwickler zu sein (mehr Infos).

Möchtest du spenden?

macOS 10.15 Catalina oder höher

macOS 10.5 Leopard oder höher

Hinweis: Ältere Versionen sind nicht mehr verfügbar

Aufgrund von Änderungen bei OnlineTVRecorder funktionieren ältere Versionen von OTRDecoderX nicht mehr und wurden entfernt.