Translations / Übersetzungen
Contact Contact

Download

If OTRDecoderX cannot be opened

Right click OTRDecoderX and select “Open”. macOS shows a warning because I am not paying Apple to be a verified developer (more information).

Would you like to donate?

macOS 10.15 Catalina or higher

macOS 10.5 Leopard or higher

Note: Older versions are no longer available

Due to changes made by OnlineTVRecorder, older versions of OTRDecoderX no longer work and have been removed.